Broascast and Professional AV Global Web Site

TOP > P2HD Series > Notes when using expressP2 card B series

Notes when using expressP2 card B series

Read the following details before using the expressP2 Card B Series. Software version up or exchanging hardware is required in some cases.

  Product Required Detailed information
Camera VariCam 35 Firmware Update Ver.6.00 or later
VariCam HS Firmware Update Ver.6.00 or later
VariCam LT Firmware Update Ver.11.93 or later
Drive
(Card Reader)
AU-XPD1 Exchanging hardware, free of charge, might be necessary. If there is no "Supports expressP2 Card B Series" written on the bottom of the box, exchanging hardware, free of charge, is required. Please contact your vendor.
Software P2 Viewer Plus Firmware Update Ver. 2.3.25.0 or later
P2 driver Firmware Update (MAC) 3.2.2 or later
(Windows) 2.27 or later

Return to Top